quinta-feira, 24 de setembro de 2015

Formatação condicional - alterando o fundo de uma célula com data anterior a atual

Hoje, vou postar uma maneira de usar a formatação condicional, fazendo modificar a cor de fundo de uma célula, para vermelho caso a data for anterior a data do momento do lançamento.

É muito simples:

Coloque a função =HOJE() em uma célula qualquer para referenciar a data atual.
(clique na foto para melhor visualização do exemplo)


E, onde quer que a célula fique com alguma cor diferente, use a formatação condicional, (formatar, formatação condicional):
















Depois:



na condição 1, escolha fórmula é" e digite a fórmula =SE(C2>B5). Onde você vê escrito "VERMELHO" é o local que deve escolher a opção "novo estilo" e dar um nome (no meu caso foi vermelho), e escolher a cor de fundo, negrito ou o que quiser...

Depois clique em OK, Não clique em adicionar, ao menos que queira impor uma segunda condição.


Neste exemplo, abaixo, a função hoje ficou na célula C2 e a formatação condicional na célula B5. Usei um novo estilo e escolhi a cor de fundo vermelho.






Caso vc ainda não tenha seu dropbox pode pegar este convite meu https://db.tt/ik9anJ5J, isto me ajuda a ter mais espaço por lá.


Nenhum comentário:

Postar um comentário